突破选股(副图,选股公式,源码,自创)三天成功率为58%(图文)

时间:2020-02-17 19:52:06 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

突破选股(副图,选股公式,源码,自创)三天成功率为58%

MA5:=MA(C,5);
MA10:=MA(C,10);
MA25:=MA(C,25),LINETHICK2;
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA10),MA25);
L1:=MIN(MIN(MA5,MA10),MA25);
涨幅:=CLOSE/REF(CLOSE,1) <1.02;
PZ1:=MA(CLOSE,150) ;{ PZ1是当天150日均价: }
PZ2:=HHV(HIGH,150) ; {PZ2是150日的最高价,}
PZ3:=LLV(LOW, 150) ; { PZ3是150日的最低价;  }
PZ4:=(PZ2-PZ1)/PZ1;
PZ5:=(PZ1-PZ3)/PZ1; { PZ4是150日的最高价和150日均价的距离的百分比,PZ5刚好相反是最低价和均价的差的百分比;  }
PZ:=REF(PZ4,1)<0.5 AND REF(PZ5,1) <0.15; {设为股价在150日均线上下15%波动,也就是PZ4、PZ5都小于0.15;  }
YYCSX:=H1<C AND O<L1 AND YCX AND MA5>REF(MA5,1);
选股:YYCSX AND 涨幅 AND PZ ;

突破选股(副图,选股公式,源码,自创)三天成功率为58%



后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)