大盘个股晴雨表(源码、主题、通达信)(图文)

时间:2020-02-17 19:31:10 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

大盘个股晴雨表(源码、主题、通达信)

文件解压到T002文件夹,指标添加复制粘贴到你的任意主图,退出软件重启,你的主图左上角就会出现天气提示
至于好坏自己判断!

不要忘了下载附件,要不主图不显示晴雨图

ZX:=ISLASTBAR;
①:=(REF(C,2)>=REF(O,2)&&REF(C,1)>=REF(O,1)&&C>=O&&ZX);
②:=(REF(C,2)>=REF(O,2)&&REF(C,1)>=REF(O,1)&&C<=O&&ZX);
③:=(REF(C,2)>=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>=O&&ZX);
④:=(REF(C,2)>=REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&ZX);
⑤:=(REF(C,2)<=REF(O,2)&&REF(C,1)>=REF(O,1)&&C>=O&&ZX);
⑥:=(REF(C,2)<=REF(O,2)&&REF(C,1)>=REF(O,1)&&C<=O&&ZX);
⑦:=(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&ZX);
⑧:=(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>=O&&ZX);
DRAWGBK(①,RGB(0,0,0),RGB(0,0,0),0,'防变',0);
DRAWGBK(②,RGB(0,0,0),RGB(0,0,0),0,'调整',0);
DRAWGBK(③,RGB(0,0,0),RGB(0,0,0),0,'关注',0);
DRAWGBK(④,RGB(0,0,0),RGB(0,0,0),0,'空仓',0);
DRAWGBK(⑤,RGB(0,0,0),RGB(0,0,0),0,'持股',0);
DRAWGBK(⑥,RGB(0,0,0),RGB(0,0,0),0,'看跌',0);
DRAWGBK(⑦,RGB(0,0,0),RGB(0,0,0),0,'反弹',0);
DRAWGBK(⑧,RGB(0,0,0),RGB(0,0,0),0,'待转',0);

大盘个股晴雨表(源码、主题、通达信)



后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)