同花顺指标公式止跌回升买【超准】无未来(图文)

时间:2020-02-09 16:27:34 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

同花顺指标公式止跌回升买【超准】无未来,止跌回升买指标是衡量买卖双方实力的指标,其算法是从所有卖盘之和中减去所有买盘之和..本系统中买卖力指标在辅助图中用红,绿柱线绘制,总购买量用白线绘制,总销售量用黄线绘制..Rsi可以用来分析它的价值变化,RSI是衡量市场供求和交易能力的指标.其中RSI指数的技术含义是将向上的力量与向下的力量进行比较,如果向上的力量较大,则计算出的指数上升;如果向下的力量较大,则指数下降,从而衡量市场走势的强弱..?0<RS I<100,RSI>80超买;同花顺指标公式配合RSI指标使用效果更精准。

同花顺指标公式

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
买入选股:IF(CROSS(最佳买入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;
VARA1:=SMA(买入选股,3,1);
VARA2:=SMA(VARA1,3,1),COLOR0000FF;
VARA3:=SMA(VARA2,3,1),COLOR00FFFF;
建仓买点:IF(CROSS(VARA2,VARA3) AND (VARA2<40),5,0* 10000),COLOR0000FF,LINETHICK1;
STICKLINE(建仓买点,0,1.5,6,0),COLORFF80FF;
STICKLINE(建仓买点,0.5,2.8,2,0),COLOR3000FF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入时机,0,1,2,0),COLOR00DDDD;

STICKLINE(最佳买入时机,0,1,3,0),COLOR009999;
{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
STICKLINE(最佳买入时机,0,1,1,0),COLOR00FFFF;
机构建仓: IF(最佳买入<5,-0.5,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(
机构建仓,0,-1,4,1),COLOR00FF00,LINETHICK5;
BIAS1:=(C-MA(C,6))/MA(C,6)*100,COLORFFDDCC;
BIAS2:(C-MA(C,13))/MA(C,13)*100,COLORFFFFFF,LINETHICK1;
BIAS3:=(C-MA(C,26))/MA(C,26)*100,COLORFFFFFF,LINETHICK1;
乖离:(BIAS1+2*BIAS2+3*BIAS3)/6,COLOR00FFFF;
乖离超限:MA(乖离,3),COLORFF80FF;
STICKLINE(CROSS(乖离超限,乖离) AND 乖离>10,6,0,3,0),COLORFF88FF;

STICKLINE(CROSS(乖离,乖离超限) AND 乖离超限<-9,-4,0,1,1),COLORFFFFFF;
{操盘手公式网-同花顺指标公式http://www.stock87.com/index.php?c=content&a=list&catid=22}
DRAWBAND(MA(乖离,1),RGB(240,120,40),MA(乖离超限,1),RGB(256,200,20));
止跌:IF(BIAS2<REF(BIAS2,1),BIAS2,DRAWNULL),COLORFF6128,LINETHICK3;
回升买点:IF(BIAS2>REF(BIAS2,1),BIAS2,DRAWNULL),COLOR00FFFF,LINETHICK3;
R:SMA(MAX(CLOSE- REF(C,1),0),6,1)/SMA(ABS(CLOSE- REF(C,1)),6,1)*100,COLORFFCCFF,NODRAW;
R2:SMA(MAX(CLOSE- REF(C,1),0),13,1)/SMA(ABS(CLOSE- REF(C,1)),13,1)*100,COLOR00CCFF,NODRAW;
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
STICKLINE(CROSS(R2,R) AND R2>78,2,0,3,-1),COLOR30FFFF;
CC:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD:=L<MA(C,5)*0.921;
EE:=V<MA(V,5)*1.5;
老鼠仓:=(L<(AMOUNT/V)*0.9) AND CC AND DD AND EE,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,-5,'老鼠仓'),COLORFFFFFF;
选底:TROUGHBARS(3,15,1)<4,NODRAW;
DRAWTEXT(FILTER(选底=1,3),-2,'底部'),COLOR00FF00;
头部:=IF((PEAKBARS(3,15,1)<10)=1,2,0);
快逃:=IF(头部>REF(头部,1),H,0),colorwhite,NODRAW;
STICKLINE(CROSS(乖离,BIAS1) AND BIAS2>15,乖离,0,1,0),COLOR3300FF;

DRAWICON(CROSS(乖离,BIAS1*0.382),-1,1),colorgreen;DRAWTEXT(快逃=H,6,'头部'),COLOR0000FF,LINETHICK1;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)