潜龙冲天(通达信公式 副图 源码 测试图)(图文)

时间:2020-02-09 13:56:02 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

{潜龙冲天}

N1:=5;

N2:=62;

LA:=(C+O)/2;

LB:=(LA+L)/2;

LC:=(LA+H)/2;

LD:=REF((C+O+H+L)/4,1);

LE:=(H+L)/2;

RSI1:=SMA(MAX(LA-LD,0),N1,2)/SMA(ABS(LA-LD),N1,2)*100;

RSI3:=SMA(MAX(L-LD,0),N2,1)/SMA(ABS(L-LD),N2,1)*100;

RSI4:=SMA(MAX(LB-LD,0),N2,1)/SMA(ABS(LB-LD),N2,1)*100;

V3:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),2,1)*100;

V5:=SMA(V3,2,1);{分析家公式网www.70822.com}

LCC:=REF(CLOSE,1);

RSI111:=SMA(MAX(CLOSE-LCC,0),N1,2)/SMA(ABS(CLOSE-LCC),N1,2)*100,COLORBLACK;

抄底:IF(V3>V5 AND RSI111>REF(RSI111,1) AND V3>REF(V3,1)

  AND CROSS(RSI111,V3) AND RSI4>V3 AND V3<28.888 AND V3>3.888 AND V5>REF(V5,1)

  ,100,0);

 

 

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)