XXLZ活跃度 (同花顺公式 副图 源码 测试图)(图文)

时间:2020-02-09 13:04:15 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 MAX1:=MAX(MA(CLOSE,5),MA(CLOSE,10));

MAX2:=MAX(MA(CLOSE,10),MA(CLOSE,20));

MAX3:=MAX(MAX1,MAX2);

MAX4:=MAX(MAX3,MA(CLOSE,30));

MAX5:=MAX(MAX4,MA(CLOSE,60));

MAX6:=MAX(MAX5,MA(CLOSE,120));

MIN1:=MIN(MA(CLOSE,5),MA(CLOSE,10));

MIN2:=MIN(MA(CLOSE,10),MA(CLOSE,20));

MIN3:=MIN(MIN1,MIN2);

MIN4:=MIN(MIN3,MA(CLOSE,30));

MIN5:=MIN(MIN4,MA(CLOSE,60));

MIN6:=MIN(MIN5,MA(CLOSE,120));

粘合程度:(MAX6-MIN6)/CLOSE*100,COLORFF6666;

收盘MAX:(CLOSE-MAX6)/CLOSE*100;

收盘MIN:(CLOSE-MIN6)/CLOSE*100;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

WIN1:=IF(CROSS(DIF,DEA),1,0);

WIN2:=IF(CROSS(MA(CLOSE,5),MA(CLOSE,10)),1,0);

WIN:=IF(WIN1+WIN2=2,1,0);

DRAWICON(WIN1=1,粘合程度,1);

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)